Clicky

Jump to content
w3bz

Jelly Bean Lag - S3

Recommended Posts

Salut , am bagat jelly bean official vodafone.

Pana acuma nu prea aveam lag , doar cu home button putin (am scos siri la dublu click home).

Cand am facut azi alarma , cand dau in jos de bara de notificatii , un lag foarte mare . Adica ma refer cand dau in jos si se deruleaza sus unde este wifi , sincro , blut , mod restrictiv si altele , de la sincronizare cum e normal. Dar dupa ce am facut alarma are un lag foarte mare. Adica se da greu acelea ...

http://cdn.overclock.net/a/a5/a57eb978_Screenshot_2012-06-01-21-41-23.png

(Nu este poza de pe dispozitivul meu , doar am pus-o ca sa vedeti despre ce vorbesc).

Deci cand dau de notification se deruleaza , e cand am alarma pusa ( cred ca din cauza ei , acuma si fara ea tot la fel face) are un lag mare.

Stiti cum se rezolva?

Setarile la dezvoltator:

1. Fortare redare cu GPU activat.

2. Dezactivare suprapunere har.... (Se utilizeaza intotdeauna GPU pentru compunerea ecran) dezactivat.

3. Profil de redare GPU ( Timp de redare a masurii in adb shell dumpsys gfxinfo ) dezactivat.

4. Limita standard.

Si as vrea sa stiu ce inseamna 2 si 3 ...

Share this post


Link to post
Share on other sites

Daca nu iti convine poti downloada dupa sammobile.com versiunea 4.0.4, pe care o pui prin ODIN. Este normal ceea ti-se intampla pentru ca versiunea de JELLY BEAN este beta in acest moment, dabea a aparut.

Share this post


Link to post
Share on other sites

Stai nitel ca pe 4.0.4 nici nu stiu de ce a pus android versiunea aia. Merge infernal de greu , si la prietenii mei merge greu .

Dar jelly bean un kernel , mergea lin , usor, doar ca nu avea unele chestii cum ar fi : tastatura originala , ceas , alarma ...

Si nu cred ca e beta android. Beta este o varianta " leaked " , o lanseaza ei , spun ca e "furata" si il testezi asa...

Eu vreau sa va zic , ca ar fi cele mai bune setari pentru galaxy s3 cu android 4.1 fara sa ai lag :) .

Share this post


Link to post
Share on other sites

Nu este varianta beta daca e bagata prin Kies,nu vorbiti fara sa stiti.

W3bz- Dezactiveaza toate Setarile la dezvoltator(punele pe off) si revin-o la setarile din fabrica si o sa se rezolve.

Share this post


Link to post
Share on other sites

Pot sa va întreb cum utilizăți voi s3 de are lag ca eu mă joc o ora,ies din aplicație ,deschid alta si tot așa creca cand strâng 30 de aplicații deschise abia atunci are lag.

Share this post


Link to post
Share on other sites

Chiar asa, am intrebat si eu detinatoarea si nu a avut nici un lag, Butter Project-ul ala sau cum s-o numi se simte din plin, nici la Notifications nici un lag

Share this post


Link to post
Share on other sites

Daca activezi optiunile de dezvoltator telefonul nu mai functioneaza normal. Optiunile alea sunt doar pentru a testa anumite lucruri, nu pentru utilizare zilnica.

 

Sent from my GT-I9100 using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Eu in prima zi am avut un lag dar de atunci nu am ce sa ii reprosez,se misca impecabil,indraznesc sa spun la fel de fluid ca ios.

Aplicatiile le inchid seara,se aduna si cateva jocuri plus programe plus 10-12 pagini de web deschise si se misca la fel ca atunci cand sunt inchise toate,nu acelasi lucru puteam spune si cand aveam ICS,deci JB un mare pas in fata.

Share this post


Link to post
Share on other sites

si eu am facut update la JB si pot spune ca se vede semnificativ lag.

pentru prima data de cand am telefonul a fost nevoie sa il repornesc pentru ca mergea extrem de greu si nu mai puteam face nimic ,nici sa inchid aplicatiile nu mergea.

 

iar alta problema pe care o observ este la alarma ,au dispatrut zilele de marti si miercuri ,nu apar orice as seta si orice as activa la alarma

Share this post


Link to post
Share on other sites

Or fi ceva aplicatii instalate anterior update-ului care sa nu fie compatibile cu JB ? Pentru ca daca la unii e OK si la altii nu, pare ca nu e din cauza JB.

Share this post


Link to post
Share on other sites

E bine macar ca ati facut update-ul. Mie nici macar nu imi apare ca pot face update-ul... asa ca mai astept, dar nu stiu pana cand ca ma enerveaza deja..

Share this post


Link to post
Share on other sites

Mai mult ca sigur e o problema generata de vreun soft.

Acelasi lucru l-am patit si eu cand am trecut la ICS.

In primele ore, aveam impresia ca mi-am luat nokia 1100 si i-am pus ics.

Faza e ca se intampla din cand in cand si la intervale mari de timp.

Ce era? Network switcher nu era optimizat pentru ics si ori de cate ori plecam din firma sau de acasa, el trebuia sa inchida wi-fi-ul si sa treaca pe 3g.

Exact atunci apareau blocajele, de-mi venea sa-l arunc.

L-am dezinstalat si ala a fost momenul cand telefonul meu parca a capatat alta viata, cu ics mergand muuuuult mai bine, incomparabil mai bine.

Nu mai spun de baterie, aveam impresia ca mi-a schimbat-o cineva. Aproape s-a dublat timpul cat tinea.

Share this post


Link to post
Share on other sites

am observat ca mereu imi apare o notificare nertwork error ....nu mai stiu cum...

cum dezinstalezi network switch ?

 

network switch era aplicatie instalata de tine ?nu din telefon nu ?

Edited by cristi2187

Share this post


Link to post
Share on other sites

si eu am facut update la JB si pot spune ca se vede semnificativ lag.

pentru prima data de cand am telefonul a fost nevoie sa il repornesc pentru ca mergea extrem de greu si nu mai puteam face nimic ,nici sa inchid aplicatiile nu mergea.

 

iar alta problema pe care o observ este la alarma ,au dispatrut zilele de marti si miercuri ,nu apar orice as seta si orice as activa la alarma

 

Apar daca pui telefonul in landscape.

Share this post


Link to post
Share on other sites

acolo e o problema a sistemului de operare,un bug ceva..pentru ca imediat dupa update s-a produs schimbarea,

in fine nu e ceva deranjant ,ideea e daca si functioneaza alarma in zilele respective ,o sa vad maine

Share this post


Link to post
Share on other sites

am observat ca mereu imi apare o notificare nertwork error ....nu mai stiu cum...

cum dezinstalezi network switch ?

 

network switch era aplicatie instalata de tine ?nu din telefon nu ?

 

Da, si am dezinstalat-o simplu din tak manager.

 

 

Uite la ce m am referit.ele sunt active toate cand intru in alarma .dar la widget nu apar

 

Dar in aplicatia in sine, nu in widget, cum sunt acele zile?

Se intampla sa ai active alarme in anumite zile? Cumva in cele care nu lipsesc?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online (See full list)

    There are no registered users currently online

×
×
  • Create New...

Important Information

Terms of Use