Clicky

Jump to content

Samsung S7 Edge - nu mai porneste


Recommended Posts

Am patit urmatoarele: nu am putut sa mai deschid telefonul.Nici un buton nu reactioneaza, nici home nici power, nici hard reset (cele trei butoane).
L-am pus la incarcat si nimic .....  nu se aprinde ledul rosu din stg sus.
L-am cuplat la laptop si nu-l vede Telefonul parca e mort.

Am apasat pe toate cele 4 butoane concomitent 10- 15 sec si a pornit cu o vibratie .(restart fortat - cum zicea cineva pe forum)
Dupa doua zile am patit la fel intr-o noapte (la sch de noapte) dar acum cand nu pornea telefonul afisa ora pe lateral (setasem regim de noapte)
Am procedat tot la fel  si a mers.

Stiti cumva ce se intampla cand apas toate butoanele odata?
E problema de stralucire? de soft? sau baterie?
Cand s-a intamplat bateria avea aprox.97 la suta.
Poate am facut eu vreo setare care intra in conflict cu alta  - nu-mi dau seama.

Posibil placa de baza sa faca figuri?

Am revenit la setarile din fabrica acum si astept sa vad daca se mai intampla


Daca aveti un raspuns si un sfat, v-as fi foarte recunoscator.

Link to post
Share on other sites
  • 1 year later...

Salut.

Si eu am aceeasi poroblema ca si tine. Am incercat toate combinatiile de butoane si nimic, tot mort. Mie mi-a cedat dupa ce am copiat aplicatiile din el pe noul telefon. Te rog spune-mi si mie cum ai reusit sa-l faci sa porneasca.

Multumesc anticipat.

O seara buna.

Link to post
Share on other sites
  • 1 month later...
Salut.
Si eu am aceeasi poroblema ca si tine. Am incercat toate combinatiile de butoane si nimic, tot mort. Mie mi-a cedat dupa ce am copiat aplicatiile din el pe noul telefon. Te rog spune-mi si mie cum ai reusit sa-l faci sa porneasca.
Multumesc anticipat.
O seara buna.
Acum 2 ani pe S7 Edge. De-odata a incetat sa porneasca, l-am dus la un prieten la service si a trebuit schimbata placa de baza. Am asteptat vreo 2 luni pana a gasit o placa si l-am facut. Nu reactiona nici la incarcat, nici la vreo combinatie de butoane...inca functioneaza si acum cu placa noua.

Sent from my SM-N9600 using Tapatalk

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Who's Online (See full list)

    There are no registered users currently online

×
×
  • Create New...

Important Information

Terms of Use