Clicky

Jump to content
Gabi Moldovan

Dificultati la incarcare

Recommended Posts

Eu am o problema mai mare la Samsung.
S7 edge
De aseara tot sta la incarcat , nu se aprinde , nu intra in download mode. E hard brick.

Am intrat totusi aseara in camera si am vazut imaginea bateriei..pe 0% , dar nu incarca. Nu se aprind leduri , nu se intampla nimic.

M-a pus pe ganduri cand am vazut acea baterie. Sa fie oare de la Soft sau de la baterie?5652b9c4c9e3ab3a0be42c1352e2500d.jpg456ae4408ec1eb33b2b85223e8d5c549.jpg

Sent from my Note 5 SM-N920G using Tapatalk

Share this post


Link to post
Share on other sites
Buna ziua! Am un Samsung Galaxy S5 Neo si cand il pun la incarcat imi arata ca se incarca, dar dupa 2 secunde imi spune ca dispozitivul este descarcat.  Ma puteti ajuta? Ce ii pot face?
Daca iti intra in download mode , ii poti rescrie soft-ul. Sau poti intra in recovery mode si sa ii dai factory reset , poate la tine se rezolva asa.

Intra intai in recovery mode.
Tine apasat pe volume up , lock si home in acelasi timp cand e "inchis".
Navighezi din butoanele de volum pana la factory reset si selectezi cu butonul de lock.

Daca nu merge...incerci sa intri in download mode.
Volume down de data asta , lock si home.
Va trebui sa descarci soft-ul de pe Sammobile , Odin si driverele pentru telefonul tau.
Gasesti tutorial pe youtube sau google cum se face.


Mie mi-e teama sa-l duc pe al meu la reparat. Mi-am dus si Note 5-ul aici in Mexic la reparat..service autorizat...si l-au stricat mai rau.
Nu i-au schimbat nici bateria...si acum recunoaste reteaua..dar nu functioneaza cartela.

Sent from my Note 5 SM-N920G using Tapatalk

Share this post


Link to post
Share on other sites
Eu am o problema mai mare la Samsung.
S7 edge
De aseara tot sta la incarcat , nu se aprinde , nu intra in download mode. E hard brick.

Am intrat totusi aseara in camera si am vazut imaginea bateriei..pe 0% , dar nu incarca. Nu se aprind leduri , nu se intampla nimic.

M-a pus pe ganduri cand am vazut acea baterie. Sa fie oare de la Soft sau de la baterie?5652b9c4c9e3ab3a0be42c1352e2500d.jpg456ae4408ec1eb33b2b85223e8d5c549.jpg

Sent from my Note 5 SM-N920G using Tapatalk


Ai incercat o incarcare prin wireless? exista posibilitatea ca portul de incarcare sa fie defect.

Trimis de pe al meu Redmi 4X folosind Tapatalk

Ai incercat o incarcare prin wireless? exista posibilitatea ca portul de incarcare sa fie defect.

Trimis de pe al meu Redmi 4X folosind Tapatalk

Ori acum vad ca iti apare bateria respectiva mai exista o alta posibilitate sa ii inlocuiesti bateria...

Trimis de pe al meu Redmi 4X folosind Tapatalk

Share this post


Link to post
Share on other sites
[mention=16585]TheButcherMandM[/mention] schimba-ti, te rog, modelul telefonului din profil. Probabil ti-a scapat o greseala de tastare, de-ti apare s20 edge.
am pus doar asa..dar mie imi apare cand las mesajul.numele telefonului meu ...

Trimis de pe al meu Redmi 4X folosind Tapatalk

Am incercat si incarcare wireless. Nu se aprinde nici macar ledul de incarcare.

Sent from my Note 5 SM-N920G using Tapatalk


Atunci pare ca problema ta e bateria...incearca sa o inlocuiesti la un service daca se poate autorizat sau macar unul de calitate...

Trimis de pe al meu Redmi 4X folosind Tapatalk

[mention=16585]TheButcherMandM[/mention] schimba-ti, te rog, modelul telefonului din profil. Probabil ti-a scapat o greseala de tastare, de-ti apare s20 edge.
...uite un screenshot in setarile aplicatiei2f4feda57cfaaa0559b5638fa7dd2f80.jpg

Trimis de pe al meu Redmi 4X folosind Tapatalk

Share this post


Link to post
Share on other sites
Nu-i tot una. Iti apare pentru ca asa ai setarea in Tapatalk. Daca ti-e greu, o fac eu.
incerc sa vad ...nu imi e greu doar ca nu gasesc setarea respectiva in aplicatia pentru telefon

Trimis de pe al meu Redmi 4X folosind Tapatalk

Nu-i tot una. Iti apare pentru ca asa ai setarea in Tapatalk. Daca ti-e greu, o fac eu.
Nu gasesc neam setarea respectiva am gasit sa nu mai apara semnatura deloc...acum sper sa fie ok

Share this post


Link to post
Share on other sites
Nu gasesc neam setarea respectiva am gasit sa nu mai apara semnatura deloc...acum sper sa fie ok
Daca tot asa apare am sa te rog sa modifici tu cu multumirile din partea mea caci setarea despre care e vorba ori nu o gasesc eu ori chiar nu este in aplicatia mobila.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use