Clicky

Jump to content
hi2

Problema sunet nexus 5 !

Recommended Posts

Am conectat nexus-ul 5 la un sistem audio la cineva acasa pentru ai face proba, cand am bagat mufa jack din sistem in telefon s-a deformare putin imaginea la telefon apoi s-a inchis. L-am deschis si am observat dupa ceva timp ca nu mai reda sunetul decat prin jack. Daca conectez telefonul la sistemul meu de acasa reda muzica. Faza ciudata e ca nu merge nici microfonul...nu ma aude persoana cu care vorbesc la telefon decat daca telefonul e legat la sistem si dat pe speaker. I-am dat factory reset dar degeaba, ce e de facut ?!

Share this post


Link to post
Share on other sites

M-am uitat cu o lanternuta in el dar nu e nimic, eu presupun ca s-a ars vreo componenta. Vreau sa stiu care ca s-o schimb...

L.E: am scos o scama destul de consistenta din jack dar tot nu s-a rezolvat, totusi cred ca s-a ars ceva. Astept pareri :)

E ca nou inauntru acuma, am mai eliminat o cauza.

Cand intru in setari la sunet la melodiile din memoria lui se aude.... WTF ?!

Edited by hi2

Share this post


Link to post
Share on other sites

Da , pentru ca telefonul tau crede ca are castile conectate.

Asa a fost si la mine , nici la mine nu se vedea nimic...cu ochiul liber. Du-l sa-ti curete jack-ul cum trebuie.

 

Sent from my XT1580 using Tapatalk

Share this post


Link to post
Share on other sites

Scuza-ma ca sunt mai insistent dar nu trebuia sa apara logo-ul cum ca ar fi conectat la casti? Exista vrea aplicatie care sa-mi arate daca e pe modul normal sau casti ? Apropo eu am nexus 5 prima varianta 2013 parca.

p.s: eu am postat in alta parte dar mi-a mutat un moderator topicul aici.

Edited by hi2

Share this post


Link to post
Share on other sites

Si eu am avut tot nexus 5 prima varianta.

Nu apare logo de casti pe android pur.

Poti instala aplicatia asta..vezi ce apare

post-13157-147636035091_thumb.png

 

Sent from my XT1580 using Tapatalk

L.E. trebuia sa postezi la nexus 5 , nu la 5X..dar ma rog.

Cel din 2013 l-am avut si eu.

Share this post


Link to post
Share on other sites

Telefoanele nu sunt făcut să suporte sisteme audio. Nu e indicat deloc. E posibil să fi bușit ceva legat de mufa jack. Sistemul audio a vrut mai mult decât Nexus 5 a putut să redea. E ceva legat de impedanță. Cred că l-ai stricat fizic.

Share this post


Link to post
Share on other sites

Am găsit pe olx o mufa jack sh la 10lei, m-am gândit s-o schimb acasă, oare s-ar rezolva problema? Am luat o aplicație de net net care-mi dezactivează jack-ul...merge totul bine(reda sunetul) doar că în convorbiri merge doar pe speaker(pe normal nu aud/nu mă aude persoana).

Edited by hi2

Share this post


Link to post
Share on other sites

Daca te mai fâtzai mult si te incapatanezi..vei ramane de tot fara el.

Du-l dracu la un service , dai 30-50 lei pe toata treaba si gata..

 

Sent from my XT1580 using Tapatalk

Apropo , a mea nu a fost schimbata...

Eu l-am scapat in apa si s-a uscat...

Share this post


Link to post
Share on other sites

Nu e vorba de încăpățânare, în orașul în care locuiesc sunt doar service-uri de rahat. Am mai patit-o eu cu ele și mi-a bulit telefonul de tot..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Terms of Use