Clicky

Jump to content

Problema aprindere


Ioan D.

Recommended Posts

Salutare. Are un amic un Utok 700Q Ultra si de cand l-a folosit sa asculte muzica la masina, nu stiu ce configuratie are, da a spus ca a conectat un jack audio la tableta, nu a mai mers de atunci, nu stiu exact ce s-a intamplat atunci. A incercat si cu apasarea acelui buton de resetare, dar nu s-a intamplat nimic. Acum cand apasa butonul power s-o aprinda ii apare un logo si Quad-Core si dupa ramane ecranul lumina, negru insa si nu se intampla nimic.

Link to comment
Share on other sites

"s-a stricat", sunt de unică folosință. Poate mai are garanție, dacă nu mai are poate toca ceapă pe ea sau să mai cumpere încă una și pe asta să o țină de piese.

Poate reușește să intre în recovery să facă un factory reset dar sunt șanse mai mari să se fi dezlipit ceva prin ea dacă a pus-o pe bord.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Who's Online (See full list)

    There are no registered users currently online

×
×
  • Create New...

Important Information

Terms of Use