Clicky

Jump to content
mesersmith

Problema touch screen dupa instalare rom

Recommended Posts

Un amic de-al meu are o tableta italieneasca, Mediacom Smartpad M-MP842M, careia i-a pus firmware-ul original de pe site-ul producatorului.

Problema este ca dupa ce a facut restart, touch screen-ul este total decalat, in sensul ca trebuie sa apesi undeva la 3-4 cm in diagonala spre dreapta ca sa nimeresti ce vrei.

Intrebarea mea este daca acest lucru se poate intampla de la rom sau doar e o simpla coicidenta si de fapt, touch-ul este defect?

Ca eu chiar nu am mai auzit de asa ceva si google e total neputiincios cand vine vorba despre modelul acesta.

Din motivul asta am zis sa intreb aici, ca poate a mai patit cineva acest lucru, chiar si cu alt model de tableta sa telefon.

Share this post


Link to post
Share on other sites
Guest Deio

Corectat titlu, sa nu te superi, credeam ca era scris in italiana :))

Din ce am gasit eu, nu esti singur, sau nu e singurul patit:  "mi scarico il fw dal sito mediacom, riflasho la rom, può darsi che risolvo...flasho, tutto ok, accendo il tablet e a mio stupore, il touch fa i capricci" Clar ceva nu e in regula.

Ce ziceau acolo pe forum-ul respectiv e sa caute persoana respectiva pe altul cu o asa tableta care sa isi faca dump la ROM si sa incerce sa flash-uie cu acel ROM, care merge.

Mai sap si eu intre timp.


L-am scos si din Dev-Zone ca ne bat programatorii :P

Share this post


Link to post
Share on other sites

Nicio supărare, dar chiar așa, cum era titlul? Că m-am tot jucat cu google translate și naiba știe ce-oi fi făcut :)

Și da, m-am gândit eu că am pus aiurea postul, dar au apărut o mie de forumuri și subformuri și n-am mai știut unde să-l pun.

Da, și eu am citit ceva pe alte forumuri, dar n-am găsit mare lucru și traducerea lui Gogu e groaznică.

Mulțumesc pentru răspuns și interes.

 

Sent from my GT-N7100 using Tapatalk

Share this post


Link to post
Share on other sites
Guest Deio

Era "promleme" touch :P

Am sa caut, dar nu promit ca reusesc, asa e cand ai tableta "no-name" si te chinui :(

Share this post


Link to post
Share on other sites

Thanks și bine ai făcut că ai corectat.

Uneori autocorecția sau graba și neatenția mai fac să iasă că "e calde" sau "e proaspete".

 

Sent from my GT-N7100 using Tapatalk

Share this post


Link to post
Share on other sites
Guest Deio

ok, dupa ceva sapaturi arheologice pe site-uri romane :)), am gasit ca e cu procesor Mediatek MT6589, ca majoritatea tabletelor ieftine. Deci poti sa il flash-ui usor.

 

Eu cred ca a facut flash la tableta cu ROM de 10" si de aceea e decalibrat, asta imi trece acum prin cap. Poate gresesc si e ROM-ul de vina. Pe site-ul Mediacom nu gasesc nimic despre acest model :(

Dar...

Aici ai driver: https://mega.co.nz/#!aNohXZTS!Pd2xuUcNhK0AfZ_1gLoT_lqX0L0jOKdEXiTY4b_4Wds

Aici ai tool-ul de flash: https://goo.im/devs/C3C0/THLW8/tools/SP_Flash_Tool_exe_v3.1316.0.150.zip/

 

Mediacom e la baza o rebrandare Prestigio, brandul lui Asbis care la randul lor rebrandeaza Archos. Off, lunga e lista, de la mana la mana.

Mai caut. Nu gasesc ROM asa usor, oficial nu exista...

Share this post


Link to post
Share on other sites

Romul oficial este aici, dar este ultimul. Înaintea ăstuia a mai fost cel puțin unul.

http://www.mediacomeurope.it/Prodotti/Scheda.aspx?XRI=2164

 

Intre timp, acum vreo câteva ore, am pus și eu rom-ul din link, în ideea că s-a greșit ceva. Același rezultat.

Dracu s-o ia.

 

 

Sent from my GT-N7100 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online (See full list)

    There are no registered users currently online

×

Important Information

Terms of Use