Clicky

Jump to content

Recommended Posts

Pot sa confirm ca S2 a avut initial versiunea 4.0.3 si pata roz era prezenta si atunci in conditiile prezentate de de Sp1tfire.

Am sperat ca dupa update-ul oficial la 4.1.2 aceasta pata sa dispara...

Am testat si cu camera secundara si fenomenul este acelasi dar mai putin evident decat la camera principala.

Salutare,

 

Am tot cautat pe net o rezolvare la aceasta problema (pata roz) si nu am gasit vreun raspuns clar.

Ideea generala este ca ar fi o problema de software... Daca este asa, dece Prducatorul nu a rezolvat aceasta problema prin update-ul de firmware? Problema a fost sesizata inca din 2011! Este pacat ca o camera de 8M sa se comporte asa...

 

O sa incerc sa pun o intrebare la Samsung Romania, dar dupa cum ii cunos nu cred ca o sa am succes. :P

Edited by Kiki

Share this post


Link to post
Share on other sites

 

O sa incerc sa pun o intrebare la Samsung Romania, dar dupa cum ii cunos nu cred ca o sa am succes. :P

Nu le mai pune intrebari, iti pierzi timpul. Individul care se ocupa de raspuns la mailuri nu stie decat sa iti recomande sa trimiti produsul in service si iti da eventual cateva adrese unde il poti duce. De ce nu pui un rom custom? Problema ar putea sa dispara asa.

 

Sent from my Nexus 4 using Tapatalk 4

 

 

Share this post


Link to post
Share on other sites

salutare,eu nu am gasit problema cu pata roz cand folosesc camera. nu imi amintesc sa fi avut problema asta nici pe 4.1.2 oficial. acum am instalat 4.3 custom rom. cine e interesat,il pot ajuta cu un tutorial. mie mi se pare ca se misca chiar mai bine decat 4.1.2 oficial si bateria tine mai mult. A mai instalat careva 4.3 CM 10.2 ?

Share this post


Link to post
Share on other sites

Eu nu... Dar poate ca o sa încerc. Sunt mare fan stock. Imi place sa funcționeze tot la telefon. :)

 

Sent from my GT-I9100 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Buna,am o problema care ma cam pune pe ganduri..
Am avut un samsung galaxy s2 care mergea perfect dar din pacate varsta si-a facut aparitia si s-a stricat..acum am cumparat altul si totul merge perfect doar ca ram-ul mereu este plin..
din 800MB al ram raman liberi doar 100..si e ciudat pentru ca am instalate doar 5 aplicatii pe el  dar pe celalat care mi s-a stricat aveam in jur de 40 aplicatii descarcate si mereu aveam in jur de 400 MB liberi din ram..

Helpp :unsure:

Share this post


Link to post
Share on other sites

da asta e faza,merge foarte foarte greu..fara nici o aplicatie pornita are 100MB liberi..daca intru in ceva merge ff greu..si asta e faza ca la celalat s2 care il aveam aveam 400 MB liberi din ram iar daca aveam amplicatii pornite in jur de 300..

Tin sa mentionez daca ajuta la ceva ca nici unul nu a fost rootat

Share this post


Link to post
Share on other sites

salut am si eu un s2 mi sa blocat intr-o zi cu 84% baterie si am uitat de el dupa vreo o ra mi-am adus aminte de telefon da era deja foarte fierbinte bateria descarcata complect si nu mai vroia sa porneasca.L-am incarcat nu am bagat deloc cartela in telefon dar dupa o zis la fel cred ca nu mai tine bateria curent.Sper sa ma ajutati cu un sfat

Share this post


Link to post
Share on other sites

Ai incercat cu alta baterie ? Nu ai vreun prieten/vecin cu s2 sa incerci ? Daca e de la baterie doar iti cumperi alta noua , dar intai vezi ce problema are sa nu consumi bani degeaba .

Edited by Scootch98

Share this post


Link to post
Share on other sites

salutare sunt nou pe forum as avea o mica problema cu s2-ul meu

de ieri a aparut problema mi sa intrerupt semnalul cand vorbeam la telefon a revenit dupa 1 minute

mai pe seara iar a facut la fel

na am zis ca nu e nimic

seara lam lasat la incarcat, cand mam trezit dimineata nu mai aveam semnal imi aparea dor simbolul de interzis

la status imi apar multe cu unknown

am incercat si o groaza de chestii sa il fac sa mearga dar nimic

cum ar fi codurile acelea *#06# sau *#0011#   la prima mia aparut null si la a doua ecran negru, nu imi aparea nici o optiune

acum ma pun sa il resoftez cu odin daca nici asta nu merge sper sa nu fie de la partea hardware sa nu imi mai citeasca simul

Edited by andyyo21

Share this post


Link to post
Share on other sites

asta incerc acum de vreo 3 ore 

mi se blocheaza la boot.binsi miam formatat pana si windowsu 

:))) am bagat iar win 7 pe pc ca aveam win 8 si am mai avut problema cu s1 

dar si asa tot se blocheaza la boot.bin

 

in orice caz cred ca il am rootat acuma

telefonul abia lam luat se poate sa ma incurce cu ceva asta?

Edited by andyyo21

Share this post


Link to post
Share on other sites

bun hai ca ma documentez cum sa fac si asta :)) mersi pt replay revin daca am rezolvat ceva

 

 

 

 

mda nu reusesc sa il resoftez

habar nu am ce sa ii mai fac leam incercat pe toate

Edited by andyyo21

Share this post


Link to post
Share on other sites

am rezolvat telefonul

mam dus cu el la reparat mi-au reinstalat imei-ul  ( asa au zis ei) si sau facut cu 50 de lei

acum sa vad daca o sa mai apara problema :)) o zi buna :D

 

 

 

 

am revenit cu inca o problemuta :))

asa sunt momente cand imi pica semnalul chiar cand vorbesc pentru cateva secunde 

imi apare bulina aceea cu interzis si zice fara retea

a mai patit cineva? eu cred ca o fi de la antena dar vroiam sa mai aud niste opinii 

Edited by andyyo21

Share this post


Link to post
Share on other sites

salutare

va rog sa postati niste impresii legate de navigarea prin satelit cu acest telefon (galaxy s2) folosind soft de navigatie igo. cat de bine merge, daca se incalzeste telefonul la utilizarea gps-ului, daca isi pierde semnalul (de exemplu la trecerea printr-un tunel) cat de repede il reprimeste, adica daca poate fi folosit ca orice alt dispozitiv gps. m-ar interesa si ce chipset are gps-ul.

multumesc

Share this post


Link to post
Share on other sites

Salutare tuturor,
Am cautat pe aici ceva info legate de problema mea insa pana acum nu am gasit nimic, asadar am deschis acest topic cu speranta ca poate cineva s-a mai confruntat cu o problema asemanatoare si ma poate ajuta in acest fel. Asadar, am cumparat de nou un Galaxy S2 in Decembrie 2012 de la eMag. I-am facut update la Android 4.1.2 Jelly Bean odata ce a ajuns la noi in tara prin intermediul Samsung Kies. Pana acum toate bune si frumoase, telefonul a mers perfect. De la o vreme insa (cateva luni in urma) am inceput sa resimt o mica vibratie discreta in zona camerei din spate sau mai bine zis...un sunet tipic impreuna cu acea vibratie discreta(ca atunci cand ai incerca sa inghiti ceva pe gatul uscat/sa inghiti in seimpreuna cu acea vibratie discreta - vorba romaneasca biggrin.png ori cum o camera foto incearca sa isi faca focalizarea automata si nu reuseste imediat - cred ca ar fi mai bine descris asa) ori de cate ori fac ceva navigare pe net prin intermediul Mobile Data sau sunt pe Youtube, Facebook acasa conectat la reteaua wireless. In ultimul timp a inceput sa se resimta destul de des acest fenomen.
Acum vine si nedumerirea mea:
- Este o problema asupra careia ar trebui sa ma ingrijorez? In sensul ca este posibil ca in scurt timp sa cedeze procesorul, sau ce anume s-ar afla (ca nu stiu exact) in zona camerei principale?
- Este posibil sa fie doar chipsetul grafic care incearca sa faca fata la toate chestiile grafice asupra caruia este supus, si nu e nimic grav in acest fel?!
Faza este ca, uneori acest feeling apare pt o fractiune de secunda sa zicem, insa uneori se intampla sa se prelungeasca mai mult, si am descoperit ca printr-o simpla bataie cu degetul asupra camerei din spate acest "feeling" dispare. Deci, ce credeti ca ar putea fi? Sau ce ar trebui sa fac?
Any help?! punk.gif
Multumesc,

Share this post


Link to post
Share on other sites

Din experienta mea cu S2, camera are un zgomot ca si cand ar face zoom. Exista un topic pe xda pentru asta, dar in afara de zgomotul ala nu se intampla nimic cu camera. Al meu inca mai functioneaza perfect, desi se aude acel zgomot, de obicei cand deschid aplicatii care au acces la camera, un fel de recalibrare a camerei, banuiesc.

 

Sent from my LG G3-D855 using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Terms of Use