Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Photo

Probleme cu mobile data


  • Please log in to reply
13 replies to this topic

#1 GGO89

GGO89

    Member

  • Members
  • PipPip
  • 10 posts
  • Model Telefon:Samsung Galaxy Nexus I9250

Posted 20 April 2012 - 06:06 PM

Buna ziua, detin un Galaxy Nexus si am cateva probleme foarte frustrante.
Cand sunt conectat pe HSPA sau 3G nu imi apar liniutele de conexiune albastre ceea ce inseamna ca nu sunt conectat la serverele GOOGLE. Browserul functioneaza, facebook functioneaza, dar alte aplicatii precum whatsapp sau IM+ NU functioneaza. Am stock 4.0.4 fara root, sunt pe prepay la orange si am optiunea cu 150MB trafic. Pe speedtest imi iese latenta 130ms, download 400kbps dar upload nu vrea sa faca. E normal? Voi intalniti astfel de probleme? Va rog sa ma ajutati.

#2 Deio

Deio

    Guru

  • Admin
  • 2,918 posts
  • LocationTimisoara
  • Model Telefon:N9005

Posted 20 April 2012 - 06:19 PM

Buna ziua, detin un Galaxy Nexus si am cateva probleme foarte frustrante.
Cand sunt conectat pe HSPA sau 3G nu imi apar liniutele de conexiune albastre ceea ce inseamna ca nu sunt conectat la serverele GOOGLE. Browserul functioneaza, facebook functioneaza, dar alte aplicatii precum whatsapp sau IM+ NU functioneaza. Am stock 4.0.4 fara root, sunt pe prepay la orange si am optiunea cu 150MB trafic. Pe speedtest imi iese latenta 130ms, download 400kbps dar upload nu vrea sa faca. E normal? Voi intalniti astfel de probleme? Va rog sa ma ajutati.


Stai putin, ce legatura are nivelul de semnal cu serverele Google? Daca ai probleme de semnal, se caracterizeaza prin disparitia 3G/H+ si se face E de la Edge, sau mai rau, G de la GPRS. In functie de distanta fata de releu.
Nu are legatura cu nici un server Google. 3G e cam cel mai mult, de obicei, rareori apare H sau H+, decat daca esti la mai putin de un kilometru de releu. In afara oraselor mari, de obicei scade semnalul.

Incearca un factory reset si vezi daca se repeta. Cel mai bine e sa incerci si cu un alt SIM, daca se poate, de la o cunostinta sau prieten, orice.
  • vladtdr likes this

#3 Mihai

Mihai

    Mister Neo

  • Moderators
  • 1,938 posts
  • LocationGalati, Romania.
  • Model Telefon:Nexus 5, HTC Evo 3D
  • Model Tableta:Asus Transformer TF300TG
  • Model Purtabil:Nici unul

Donator

Posted 20 April 2012 - 06:23 PM

Unii utilizatori aveau probleme cu conexiunea pe Internetul mobil, au fost la operator si au cerut sa li se schimbe SIM-ul. Dupa schimbare, n-au mai avut nici o problema. Unele SIM-uri vechi cauzeaza probleme de genul asta. Ar trebui sa incerci si cu reset. Roaga eventual pe cineva cu un alt telefon, dar care e langa tine sa testeze Internet-ul mobil ca tine.

phone-evolution-reduced.png
Istoric: Alcatel DualBand One Touch -> Nokia 7650 -> Nokia 6600 -> Nokia N95 -> HTC HD2 Leo -> HTC Evo 3D -> Nexus 5 (telefonul curent)

Nexus 5 cu ROM stock (4.4.4), rootat, cu kernel-ul lui Franco

HTC Evo 3D (pensionat)
Asus Transformer TF300TG (bootloader deblocat, root-ata) cu CROMi-Xenogenesis


#4 GGO89

GGO89

    Member

  • Members
  • PipPip
  • 10 posts
  • Model Telefon:Samsung Galaxy Nexus I9250

Posted 20 April 2012 - 06:28 PM

Am probleme de conexiune internet nu cu semnalul telefonului. Eu am in permanenta pornit mobile data. Am citit ca liniutele de conexiune sunt albastre cand sunt conectat la serverele google si gri ca nu sunt conectat. Mie nu imi functioneaza whatsapp si IM+ cand sunt conectat la 3G sau H iar liniutele de la semnal sunt gri. Cand ma conectez la wifi imi functioneaza aceste aplicatii iar liniutele de conexiune sunt albastre.

#5 Mihai

Mihai

    Mister Neo

  • Moderators
  • 1,938 posts
  • LocationGalati, Romania.
  • Model Telefon:Nexus 5, HTC Evo 3D
  • Model Tableta:Asus Transformer TF300TG
  • Model Purtabil:Nici unul

Donator

Posted 20 April 2012 - 06:52 PM

Poate ca tu ai o problema cu conexiunea, insa cred ca gresesti asociind prezenta liniilor albastre cu conexiune buna. Faptul ca ai conexiune cu serverele Google nu are nici o legatura cu faptul ca unele aplicatii nu se conecteaza la Internet. Daca nu ai avea conexiune, atunci nici una nu s-ar mai putea conecta la Internetul mobil. Am mai dat de problema asta pe XDA, un user de acolo se plangea de aceeasi problema. Cand telefonul face o sincronizare a datelor de pe telefon cu serverele Google, atunci liniutele se vor face albastre. La Gigerbread devin verzi, daca nu ma insel, atunci cand telefonul se conecteaza la serverele Google. La mine nu sunt mereu verzi si totusi pot folosi Internetul mobil.
  • GGO89 likes this

phone-evolution-reduced.png
Istoric: Alcatel DualBand One Touch -> Nokia 7650 -> Nokia 6600 -> Nokia N95 -> HTC HD2 Leo -> HTC Evo 3D -> Nexus 5 (telefonul curent)

Nexus 5 cu ROM stock (4.4.4), rootat, cu kernel-ul lui Franco

HTC Evo 3D (pensionat)
Asus Transformer TF300TG (bootloader deblocat, root-ata) cu CROMi-Xenogenesis


#6 GGO89

GGO89

    Member

  • Members
  • PipPip
  • 10 posts
  • Model Telefon:Samsung Galaxy Nexus I9250

Posted 20 April 2012 - 07:01 PM

de curiozitate pe H ce viteze atingeti (cei cu GNex)

#7 Stavros

Stavros

    Advanced Member

  • Members
  • PipPipPip
  • 85 posts
  • Model Telefon:Galaxy S2+Ipad3=friends

Posted 20 April 2012 - 07:29 PM

Am si eu probleme... cu semnalul de voce si 3G. Imi zice des ca...nu ma aflu in aria de acoperire... Cica ar fi probleme cu antenele la Orange.. De aia semnalul pica... Asteptam...

Sent from my GT-I9100 using Tapatalk 2

#8 Erwin

Erwin

    Admin

  • Admin
  • 2,058 posts
  • LocationTimisoara
  • Model Telefon:HTC One, Lumia 925
  • Model Tableta:Xiaomi Mi Pad

Posted 21 April 2012 - 06:57 AM

Am probleme de conexiune internet nu cu semnalul telefonului. Eu am in permanenta pornit mobile data. Am citit ca liniutele de conexiune sunt albastre cand sunt conectat la serverele google si gri ca nu sunt conectat. Mie nu imi functioneaza whatsapp si IM+ cand sunt conectat la 3G sau H iar liniutele de la semnal sunt gri. Cand ma conectez la wifi imi functioneaza aceste aplicatii iar liniutele de conexiune sunt albastre.


Vezi dacă ai bifate secţiunile pe care doreşti să le sincronizezi în setări (mail, calendar, etc)

#9 vladmihail

vladmihail

    Admin

  • Admin
  • 590 posts
  • Model Telefon:HTC One

Posted 21 April 2012 - 10:20 AM

Am probleme de conexiune internet nu cu semnalul telefonului. Eu am in permanenta pornit mobile data. Am citit ca liniutele de conexiune sunt albastre cand sunt conectat la serverele google si gri ca nu sunt conectat. Mie nu imi functioneaza whatsapp si IM+ cand sunt conectat la 3G sau H iar liniutele de la semnal sunt gri. Cand ma conectez la wifi imi functioneaza aceste aplicatii iar liniutele de conexiune sunt albastre.


Problema este urmatoarea: conexiunea nu este ondemand - nu suporta push notification. suna la ei si intreaba-i de ce.

Urmariti-ma pe Twitter

Posted Image


#10 GGO89

GGO89

    Member

  • Members
  • PipPip
  • 10 posts
  • Model Telefon:Samsung Galaxy Nexus I9250

Posted 21 April 2012 - 11:40 AM

S-ar putea problema sa fie de la faptul ca am cartela prepay si ei introduc niste restrictii.

#11 GGO89

GGO89

    Member

  • Members
  • PipPip
  • 10 posts
  • Model Telefon:Samsung Galaxy Nexus I9250

Posted 21 April 2012 - 12:08 PM

Am descoperit problema!
Pentru cei cu probleme similare intrati in settings->wireless and networks MORE->Mobile Networks->si la Access point names sa fiti atenti sa fie selectat serviciul de internet nu de wap.
Va multumesc pentru raspunsuri!
  • Erwin likes this

#12 sosodarkan

sosodarkan

    Newbie

  • Members
  • Pip
  • 3 posts
  • Model Telefon:samsung galaxy nexus

Posted 20 September 2012 - 10:38 AM

Buna ziua.Din greseala am formatat toate datele pe un samsung galaxy nexus si nu stiu ce sa fac.Poate ma puteti ajuta

#13 Deio

Deio

    Guru

  • Admin
  • 2,918 posts
  • LocationTimisoara
  • Model Telefon:N9005

Posted 20 September 2012 - 10:39 AM

Vrei sa le recuperezi? Ai nevoie de root si urmatoarea aplicatie: https://play.google....t.apps.undelete

Edit: ai facut double post, am sters primul

#14 sosodarkan

sosodarkan

    Newbie

  • Members
  • Pip
  • 3 posts
  • Model Telefon:samsung galaxy nexus

Posted 20 September 2012 - 10:57 AM

Problema e ca dupa ce il deschid apare GOOLGE si atat,nu mai pot intra in el.Telefonul are facut root,in recovery pot intra,dar atat.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Real Time Web Analytics