Jump to content
GGO89

Probleme cu mobile data

Recommended Posts

Buna ziua, detin un Galaxy Nexus si am cateva probleme foarte frustrante.

Cand sunt conectat pe HSPA sau 3G nu imi apar liniutele de conexiune albastre ceea ce inseamna ca nu sunt conectat la serverele GOOGLE. Browserul functioneaza, facebook functioneaza, dar alte aplicatii precum whatsapp sau IM+ NU functioneaza. Am stock 4.0.4 fara root, sunt pe prepay la orange si am optiunea cu 150MB trafic. Pe speedtest imi iese latenta 130ms, download 400kbps dar upload nu vrea sa faca. E normal? Voi intalniti astfel de probleme? Va rog sa ma ajutati.

Share this post


Link to post
Share on other sites

Buna ziua, detin un Galaxy Nexus si am cateva probleme foarte frustrante.

Cand sunt conectat pe HSPA sau 3G nu imi apar liniutele de conexiune albastre ceea ce inseamna ca nu sunt conectat la serverele GOOGLE. Browserul functioneaza, facebook functioneaza, dar alte aplicatii precum whatsapp sau IM+ NU functioneaza. Am stock 4.0.4 fara root, sunt pe prepay la orange si am optiunea cu 150MB trafic. Pe speedtest imi iese latenta 130ms, download 400kbps dar upload nu vrea sa faca. E normal? Voi intalniti astfel de probleme? Va rog sa ma ajutati.

 

Stai putin, ce legatura are nivelul de semnal cu serverele Google? Daca ai probleme de semnal, se caracterizeaza prin disparitia 3G/H+ si se face E de la Edge, sau mai rau, G de la GPRS. In functie de distanta fata de releu.

Nu are legatura cu nici un server Google. 3G e cam cel mai mult, de obicei, rareori apare H sau H+, decat daca esti la mai putin de un kilometru de releu. In afara oraselor mari, de obicei scade semnalul.

 

Incearca un factory reset si vezi daca se repeta. Cel mai bine e sa incerci si cu un alt SIM, daca se poate, de la o cunostinta sau prieten, orice.

Share this post


Link to post
Share on other sites

Unii utilizatori aveau probleme cu conexiunea pe Internetul mobil, au fost la operator si au cerut sa li se schimbe SIM-ul. Dupa schimbare, n-au mai avut nici o problema. Unele SIM-uri vechi cauzeaza probleme de genul asta. Ar trebui sa incerci si cu reset. Roaga eventual pe cineva cu un alt telefon, dar care e langa tine sa testeze Internet-ul mobil ca tine.

Share this post


Link to post
Share on other sites

Am probleme de conexiune internet nu cu semnalul telefonului. Eu am in permanenta pornit mobile data. Am citit ca liniutele de conexiune sunt albastre cand sunt conectat la serverele google si gri ca nu sunt conectat. Mie nu imi functioneaza whatsapp si IM+ cand sunt conectat la 3G sau H iar liniutele de la semnal sunt gri. Cand ma conectez la wifi imi functioneaza aceste aplicatii iar liniutele de conexiune sunt albastre.

Share this post


Link to post
Share on other sites

Poate ca tu ai o problema cu conexiunea, insa cred ca gresesti asociind prezenta liniilor albastre cu conexiune buna. Faptul ca ai conexiune cu serverele Google nu are nici o legatura cu faptul ca unele aplicatii nu se conecteaza la Internet. Daca nu ai avea conexiune, atunci nici una nu s-ar mai putea conecta la Internetul mobil. Am mai dat de problema asta pe XDA, un user de acolo se plangea de aceeasi problema. Cand telefonul face o sincronizare a datelor de pe telefon cu serverele Google, atunci liniutele se vor face albastre. La Gigerbread devin verzi, daca nu ma insel, atunci cand telefonul se conecteaza la serverele Google. La mine nu sunt mereu verzi si totusi pot folosi Internetul mobil.

Share this post


Link to post
Share on other sites

Am si eu probleme... cu semnalul de voce si 3G. Imi zice des ca...nu ma aflu in aria de acoperire... Cica ar fi probleme cu antenele la Orange.. De aia semnalul pica... Asteptam...

 

Sent from my GT-I9100 using Tapatalk 2

Share this post


Link to post
Share on other sites
Am probleme de conexiune internet nu cu semnalul telefonului. Eu am in permanenta pornit mobile data. Am citit ca liniutele de conexiune sunt albastre cand sunt conectat la serverele google si gri ca nu sunt conectat. Mie nu imi functioneaza whatsapp si IM+ cand sunt conectat la 3G sau H iar liniutele de la semnal sunt gri. Cand ma conectez la wifi imi functioneaza aceste aplicatii iar liniutele de conexiune sunt albastre.

 

Vezi dacă ai bifate secțiunile pe care dorești să le sincronizezi în setări (mail, calendar, etc)

Share this post


Link to post
Share on other sites

Am probleme de conexiune internet nu cu semnalul telefonului. Eu am in permanenta pornit mobile data. Am citit ca liniutele de conexiune sunt albastre cand sunt conectat la serverele google si gri ca nu sunt conectat. Mie nu imi functioneaza whatsapp si IM+ cand sunt conectat la 3G sau H iar liniutele de la semnal sunt gri. Cand ma conectez la wifi imi functioneaza aceste aplicatii iar liniutele de conexiune sunt albastre.

 

Problema este urmatoarea: conexiunea nu este ondemand - nu suporta push notification. suna la ei si intreaba-i de ce.

Share this post


Link to post
Share on other sites

Am descoperit problema!

Pentru cei cu probleme similare intrati in settings->wireless and networks MORE->Mobile Networks->si la Access point names sa fiti atenti sa fie selectat serviciul de internet nu de wap.

Va multumesc pentru raspunsuri!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Terms of Use